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Question 1
Question Type: MultipleChoice

Which of the following steps will you take to hide a sheet in a worksheet?

Options: 
A- Page Layout > Format > Hide & Unhide > Hide Sheet

B- Home > Format > Hide & Unhide > Hide Sheet

C- Insert > Format > Hide & Unhide > Hide Sheet

D- View > Format > Hide & Unhide > Hide Sheet

Explanation:

Take the following steps to hide a sheet in a worksheet:

Go to the Format drop down icon in the Home tab.



After clicking the Hide Sheet option, it will automatically hide the sheet.



Answer options C, D, and A are incorrect. These are not valid steps to hide a sheet.

Answer: 
B

Explanation: 



Chapter: ADVANCED SPREADSHEETS

Objective: Editing

Question 2
Question Type: OrderList

You work as an Office Assistant for Company Inc. You are creating a presentation in PowerPoint 2010. You have inserted a photo album

in it. Now, you want to change the color mode of the photos in the album to black and white. Choose and reorder the appropriate steps

to change the pictures to black and white.



Answer: 
Click on the Insert tab.Click Photo Album.Select Edit Photo Album.Select the All Pictures black and white check box.Click the Update button.

Explanation: 
A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his

personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create

his own. A user can change the pictures of a photo album to black and white by editing the photo album. Take the following steps to

insert images in black and white:

Click on the Insert tab. Click Photo Album > Edit Photo Album.

The Edit Photo Album dialog box appears. Select the All Picture black and white check box. Click the Update button.



The Color button is used to change the color tone of a picture.

Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Slides

Question 3
Question Type: MultipleChoice



You work as an Office Assistant for Company Inc. You are creating a presentation named OrganizationWorkflow.pptx through

PowerPoint 2010. The presentation contains different slides for each department of the organization. In the past, you have created a

presentation for the marketing department named Sales.pptx. Now, you want to apply the same slide formatting of the marketing slide to

a slide of your presentation. Which of the following steps will you take to accomplish the task?

Options: 
A- Click the Home tab. In the Slides group, click the New Slides button > Duplicate Selected Slides option.

B- Click the Home tab. In the Slides group, click the New Slides button > Reuse Slides option.

C- Copy and paste the marketing slide to the presentation.

D- Click the Insert tab. In the Illustrations group, click the Slides button.

Answer: 
B, C

Explanation: 
Take the following steps to apply the same slide formatting of a slide to a slide of another presentation:

Copy and paste the desired slide to the presentation.



Click the Home tab.

In the Slides group, click the New Slides button > Reuse Slides option.

The Reuse Slides dialog box opens. Click the Browse button and select the required slide.



Answer option A is incorrect. The Duplicate Selected Slides option is used to create a duplicate slide of the selected slide in the same

presentation.

Answer option D is incorrect. There is no such button as the Slides button on the Insert tab.

Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Slides

Question 4
Question Type: OrderList

Choose and reorder the required steps to create a photo album named Sales Presentation in PowerPoint 2010.



Answer: 
Click on the Insert tab.Click the Xew Photo Album option.Click the File Disk button.Click the Insert button.Locate the picture to insert.Click the arrow under Photo Album.Click the Create button.

Explanation: 
A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his

personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create

his own.

A user can also add effects to provide transition effect while creating a photo album in PowerPoint. A user can add captions, adjust the

order and layout, add frames around the pictures, and even apply a theme to modify the look of the album after adding pictures to the

album. Take the following steps to create a PowerPoint photo album:

Click on the Insert tab. In the Images group, click the arrow under Photo Album, and then click the New Photo Album option.



The Photo Album dialog box appears. Under the Insert picture from: section, click the File/Disk button.

The Insert New Pictures dialog box appears. Locate the folder that contains the picture that you want to insert, and then click the Insert

button.



In order to change the order in which the pictures are displayed, go to the Pictures in album section and click the file name of the picture

that you want to move, and then use the arrow buttons to move it up or down in the list. In the Photo Album dialog box, click the Create

button.



Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Pictures, Images, Drawn Objects

Question 5
Question Type: MultipleChoice

You have a table named Expressions in Microsoft Office Access 2007 and you export this table directly to a SharePoint list. Which of the

following actions will MS Access perform while you export the table?



Options: 
A- It exports only the main datasheet.

B- It converts the table to an HTML table.

C- It creates a RTF document.

D- It creates a copy of the table and stores the copy as a list.

Answer: 
D

Explanation: 
When you export the table from MS Access 2007 to SharePoint list, it creates a copy of the table and stores the copy as a list. Access

2007 can export the table directly to SharePoint list. The contents of this list are static and the changes does not reflect to the source

table after exporting the table. You cannot overwrite or add data to the existing list.

Answer option C is incorrect. An Access creates a RTF (Rich Text Format) document if you are exporting information from Access 2007

to Word. This RTF document can be opened by Word and various other applications.

Answer option B is incorrect. An Access converts the table to an HTML table if you are exporting the table from Access 2007 to an

HTML file.



Answer option A is incorrect. An Access exports only the main datasheet if you export the table from Access 2007 to Excel and the table

contains a subdatasheet. To export the subdatasheet, you should perform another export operation. In order to combine multiple Access

objects into a single Excel workbook, you should export the individual objects to different workbooks, and then merge all the worksheets

from within Excel.

Chapter: DATABASE, ADVANCED-LEVEL

Objective: Import, Export and Link data

Question 6
Question Type: Hotspot

You work as an Office Assistant for Company Inc. You are creating a presentation in PowerPoint 2010. You have inserted a chart in the

presentation regarding the sales data of your company. Before giving the presentation, you want to edit the information described in the

chart. Mark the option/button in the following image of the Design tab to edit the chart information.

Answer: 

Explanation: 



A user can change the information associated with a chart by using the Edit Data button under the Design tab of Chart Tools. In

PowerPoint 2010, you can edit the chart data directly. The chart can be edited whether it is embedded in or linked to a presentation.

Take the following steps to edit the chart data directly in PowerPoint 2010:

Click on the slide and select the chart that you want to change.

The green Chart Tools contextual tab appears at the top of the PowerPoint window.

Click on the Design tab under Chart Tools. In the Data group, click the Edit Data button.

The worksheet for the selected chart in Microsoft Excel opens in a new window. Click the cell that contains the title or data you want to

change, and then enter the new information. Close the Excel file. PowerPoint refreshes and saves the chart automatically.

Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Charts/Graphs

Question 7
Question Type: Hotspot

You have created an expression in your query to determine the salary of all employees working in the Accounting department. You want

to show the column totals in the query results. Mark the button that you will click to accomplish the task.



Answer: 

Explanation: 
In order to accomplish the task, you should click the Totals button in the Show/Hide group.

When you click this button, you can show or hide the column totals in the query results.

Chapter: DATABASE, ADVANCED-LEVEL

Objective: Query Design

Question 8
Question Type: MultipleChoice



Which of the following are the tabs used for aligning a document?

Each correct answer represents a complete solution. Choose all that apply.

Options: 
A- Bar

B- Center-aligned

C- Left-aligned

D- Judgment

Answer: 
A, B, C

Explanation: 
Following are the tabs used for aligning a document:

Left-aligned tab: It places the text at the left side on the tab position.

Center-aligned tab: It places the text at the center on the tab position.



Right-aligned tab: It places the text at the right side on the tab position.

Decimal-aligned tab: Numbers with a decimal point align the decimal point at the tab stop.

Bar: It is used to insert a vertical line at the tab position as a column divider.

Answer option D is incorrect. It is not a valid alignment tab.

Chapter: ADVANCED WORD PROCESSING

Objective: Formatting

Question 9
Question Type: OrderList

You work as an Office Assistant for Company Inc. You are assigned the task of preparing a document. You have inserted some bullet

points in the document. Now you want to use the ampersand character as a symbol of bullet in the document. Which steps will you take

to accomplish the task?



Answer: 
Select the Text.Click on the Home tab.Click the Bullets drop-down List.Select the Define New Bullet option.Click the Symbol button.Specify the character to be applied.Click the OK button twice.

Explanation: 
A bullet is a character that is used to divert attention to a point in a Word document.

Users can select the list that has the bullet or number format that they want to change. Take the following steps to select a symbol

format for a bullet:

1. Click the Home tab, click the Bullets drop-down list. Click the Define New bullet option.

2. The Define New Bullet dialog box opens. Click the Symbol button.



3. The Symbol dialog box opens. Click Character to change the symbol. Select any other option to be applied. Click the OK button twice.

Chapter: ADVANCED WORD PROCESSING

Objective: Formatting

Question 10
Question Type: OrderList

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for the official work. You have created a document. You

need to insert a hyperlink in it. Choose and reorder the steps you will take to accomplish the task.



Answer: 
Select the text to be displayed as a hyperlink.Open the Insert tab.Click the Hyperlink button.Enter the Web address in the Address box.Click the OK button.

Explanation: 
Take the following steps to insert a hyperlink in a document:

Select the text to be displayed as a hyperlink

Open the Insert tab and click the Hyperlink button.

The Insert Hyperlink dialog box will appear. Enter the Web address in the Address box, and click the OK button.



The selected text will be displayed as a hyperlink as shown in the following image. The hyperlink will have an underline. To test the link,

hold down the Ctrl key, and then click the hyperlink.

Chapter: ADVANCED WORD PROCESSING

Objective: Referencing

Question 11
Question Type: Hotspot



You work as an Office Assistant for Company Inc. You are preparing a presentation in PowerPoint 2010. You have inserted a chart in

your presentation. After creating the presentation, you want to change the layout of the presentation as shown in the following format:

Answer: 

Explanation: 
A user can change the wall and plot color by using the Layout button of the Chart Tools tab. Take the following steps to apply a border

on a chart:

1. Select the chart.

2. The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.

3. Click on the Layout tab.

4. Click the Chart Wall drop-down list. Select the More Wall Options option.

5. The Format Walls dialog box appears.

6. Select the color to be applied.

Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Charts/Graphs



Question 12
Question Type: MultipleChoice

Which of the following are the ways to protect a sheet from unauthorized access?

Each correct answer represents a complete solution. Choose all that apply.

Options: 
A- Insert > Format > Protect Sheet

B- Right-click on the sheet and click the Protect Sheet option.

C- Home > Format > Protect Sheet

D- Right-click on the Sheet tab and click the Protect Sheet option.

Answer: 
C, D



Explanation: 
There are two ways to protect a sheet from unauthorized access.

The first way is:

Take the following steps to protect a worksheet:

Go to the Format drop down icon in the Home tab.

Select the Protect Sheet option.



Fill the password in the Protect Sheet dialog box and re-enter the password in the Confirm Password dialog box.



After completing the above process, an error message will occur while editing the sheet.



The second way is:

Right-click on the Sheet tab and click the Protect Sheet option.



Answer options A and B are incorrect. These are not correct ways to protect a sheet from unauthorized access.

Chapter: ADVANCED SPREADSHEETS

Objective: Editing
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